Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Tablature: Duration dots persist when you turn off through-staff "Stems and Beams" in Staff properties active 3.0 1 3 years
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 1 year
Tablature: Note stem too close to fretmark when notehead is shared active 2.1 4 4 years
Tablature: Problem entering voice 2 from keyboard when there are shared fretmarks active 2.1 1 6 years
Tabs bar / active tab position resets after printing active 3.6 0 1 year
Tag written twice into MSCX active 3.0 0 3 years
Tambourine error needs info 3.4 1 2 years
Tap tempo active 3.0 8 5 months
Tapping active 8 2 years
template Band and Percussion- European Concert Band active 3.5 0 1 year
Template field not populated in Staff properties >Advanced style properties active 8 2 years
template names in new score wizard (step 2) are not translatable active 3.0 7 4 years
Templates should recreate MIDI channel assignments when used active 3.4 16 1 year
Templates show odd key signature behaviour for transposing instruments active 0 10 years
Tempo needs info 3.1 4 3 years
Tempo Attributes Appear Corrupted - Tempo Can't be Changed needs info 7 6 years
Tempo defaulting to 120bpm active P1 - High 3.0 8 3 years
Tempo Issue needs info 3.2 2 3 years
Tempo mark (default): note glyph is too small in "Bravura" and "Petaluma" music fonts active 3.6 1 10 months
Tempo Marker "Follow text" does not work needs info 3.0 3 3 years
Tempo note slipped on printed score active 3.4 3 2 years
Tempo pallet unresponsive active 3.0 8 3 years
Tempo playback Issue active 3.0 9 3 years
Tempo slider changes get jaggy active 3.6 0 1 year
Tempo slider getting jaggy in and after repeat active 3.6 0 1 year