Issues for MuseScore

Title Status Priority Version Replies Ordine decrescente Last updated
Hide debugger for normal users active 0 8 anni
International Phonetic Alphabet symbols use a sans-serif standin in Edwin active 3.6 0 1 anno
Oblique stroke of small acciaccatura collides with notehead active 0 8 anni
Add kerning/legature for “ffz” to Leland font. active 3.6 0 1 anno
Score in Continuous View cropped in navigator active 0 8 anni
Instrument name of linked staves in Continuous View not centred between staves active 0 7 anni
Installation of Musescore 3.0.5. needs info 3.x-dev 0 3 anni
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 3 anni
Inconsistent behavior of copy / paste for small / colored notes on Guitar + TAB active 3.6 0 1 anno
Tablature warning rectangles can cause unwanted breaks in tablature lines active 3.6 0 1 anno
Deleting Change Instrument potentially damages score active 3.0 0 3 anni
Move "Measure Numbers" options from Style>General>Header, Footer, Numbers to Style>General>Measure active 0 7 anni
Redirect to the English version if no localized help topic is available active 0 7 anni
ASCII Export for tablatures active 0 7 anni
Add new relative tempo option in Tempo text inspector active 3.0 0 3 anni
Export midi for parts doesn't work after export to MSCZ active 0 7 anni
Drag-and-drop element to selection behaves differently than double-clicking active 3.1 0 3 anni
Display on playback gets confused when text frame added to start active 3.1 0 3 anni
Bad note spacing with user modified beam on chord with seconds active 0 7 anni
String Data -- Requesting a button to Increment all strings +/- one octave active 3.6 0 1 anno
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 6 anni
Auto-update should clean out translations updated in previous release active 3.0 0 3 anni
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 3 anni
Rests in voice 4 rhythmic slash notation not positioned well active 0 6 anni
Pb avec le glissando active 0 6 anni