Issues for MuseScore

Title Status Priority Ordine decrescente Version Replies Last updated
Piano Ped(al) mark insertion by keyboard active 2.3 3 4 anni
Clicking page then playing produces opposite effect active 4 7 anni
8va alta can not select end note needs info 3.x-dev 1 2 anni
Crash when pasting a note to a multi-measure rest symbol active 4 2 anni
String data/tuning not synced between score and parts active 7 3 anni
Laissez Vibrer: Chords tied to nothing active 20 1 giorno
Regroup rhythms deletes tremolo between notes, undo causes crash needs info 3.3 3 2 anni
Provide option of filling measures with rests with or without augmentation dots active 3.5 3 1 anno
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 10 anni
Afspeel paneel (Playback panel) not shown full needs info 3.3 6 2 anni
Lost in the loop active 3.5 1 1 anno
Playback controls do not function on new Musescore download needs info 3.4 11 2 anni
Crash upon paste of notes from corrupt score active 3.5 2 1 anno
Save button for Album active 2 3 anni
Changing the Windows 10 DPI causes the application not to work correctly. needs info 3.4 2 2 anni
Accessibility issues for MacOS 10.15 upwards active 3.5 0 1 anno
Out of range note doesn't highlight when dragging element onto it active 3 7 anni
Computer Crashes/Resets When Attempting To Open AppImage needs info 3.4 1 2 anni
Custom Chord Extension and Modifier Offset settings don't update when loading a custom style active 3.5 0 1 anno
Changing staff name resets the clef of that staff needs info 3.4 3 2 anni
Stacatissimo shortcut active 3.5 1 1 anno
Literal <br/> in Chinese translation. active 1 9 anni
My piece's tempo is 224 bpm, but when I upload it, it is slowed dramatically - almost halved. What can I do to fix this? needs info 3.4 1 2 anni
Window size automatically changes active 3.5 1 1 anno
[MIDI] End barline doesn't appear active 1 9 anni