Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Ordine crescente Replies Last updated
Beaming across rests results in collisions active 4.0 6 1 anno
File always marked as "corrupted", but seems ok needs info 4.0 4 1 anno
Inserting key signature change Muscore 4.01 quits needs info 4.0 1 1 anno
Musescore 4 stops when PC (Windows) goes on stand-by active 4.0 1 1 anno
Headphones Don't Work needs info 4.0 4 1 anno
Installation Complete, but MuseScore 4 won't run On Windows 11. I click on the Application Start Icon, it starts to load, but then dies. needs info 4.0 1 11 mesi
.MSCZ file corruption active 4.0 18 1 anno
Changing playback speed is buggy active 4.0 3 1 anno
Trills played through MS Basic sounds are unrealistically fast regardless of tempo active 4.0 4 11 mesi
2 Bar Repeat doesn't work GitHub issue 4.0 4 9 mesi
Horizontal Fretboard Diagram for Guitar active 4.0 3 1 anno
Vocal notes don't cut off. - more info from testing active 4.0 3 1 anno
Playback one whole tone too high needs info 4.0 5 1 anno
Underscore not working for lyrics melisma on AZERTY keyboards active 4.0 24 11 mesi
[MusicXML export] buzz rolls are not exported active 4.0 1 1 anno
Muse Strings has left my computer and is no longer available in the mixer. It has reverted to MS Basic. MuseHub says it have Strings installed, though. needs info 4.0 7 1 anno
Drumkit subdivision affecting electric guitar needs info 4.0 1 1 anno
Unexpected behavior at the time of save when file has the attribute "Read Only" active 4.0 1 1 anno
Audio desync over long scores between muse/sf2 audio active 4.0 1 1 anno
Tie is not aligned correctly when using rythmic slash notation whole notes GitHub issue 4.0 4 1 anno
Notes not being heard needs info 4.0 1 1 anno
Incorrect Transposition when switching instruments active 4.0 1 1 mese
Playing the wrong sector when using "Repeat" in playback active 4.0 1 1 anno
Musescore 4 crashing while trying to delete bass staff from piano part active 4.0 2 1 anno
When playing the attached score, the last page does not show properly active 4.0 1 1 anno