Issues for MuseScore

Title Status Priority Version Replies Last updated Ordine crescente
MuseScore Not Inserting Glissandi Properly active 2.2 7 4 anni
Barline Changes Not Working at Start of Pages needs info 2.2 1 4 anni
Glissandi Not Transferring to Parts Properly active 2.2 1 4 anni
Appearance of Bar (Measure) Numbers active 2.2 1 4 anni
Instrument Names active 3.0 2 4 anni
Zoom to Selected Item active 2.2 5 4 anni
'Synthesizer' active 2.2 2 4 anni
Pitched Acciacciaturi After Notes for Correct Notation of Glissandi needs info 2.2 2 4 anni
Tie command should only work if next note is exact same note active 2.1 22 4 anni
Fingering text on unison notes loses offset values active 2.1 3 4 anni
Style of Text Items not Preserved from Part to Masterscore active 2.2 3 4 anni
Default Settings for Applying Accents to Tied Notes active 2.2 4 4 anni
Request for ornaments and articulations to implement playback using channel changes where appropriate active 2.3 16 4 anni
Improve shape of slur across system breaks active 2.2 2 4 anni
Wrong base value used for duplet in some time signatures active 2.1 1 4 anni
Articulation properties have function active 3.0 0 4 anni
Unwanted string-like sounds when playing active 2.1 5 4 anni
MIDI Input selector grayed-out (Windows 7 64-bit) active 6 4 anni
Long instrument names appear at wrong system active 3.0 1 4 anni
MuseScore looses connection to BT headset when computer is reactivated active 2.2 0 4 anni
Show progress bar when loading synth settings from score active 2.3 1 4 anni
2.0 grace note spaced too wide on ledger lines active 8 4 anni
Lyrics "above" moves into header frame, if more than 1 verse active 3.0 0 4 anni
Image capture with transparent background empty when pasting into Chrome on Windows needs info 2.2 18 4 anni
[Series 2] Some drums incorrectly imported active 3.0 3 4 anni