Issues for MuseScore

Title Status Priority Version Replies Last updated
shortcut "i" needs info 3.6 2 4 mesi
Playback one whole tone too high active 4.x-dev 2 4 mesi
MuseScore 3.6.0 AppImage in Ubuntu Studio 18.04 with KXStudio is very slow to open and does respond with enormous delays (like 30 seconds or so) active 3.6 96 4 mesi
MIDI Output to Yamaha CLP 775 - How to Map MS Sounds to actual CLP Piano Instrument Options? active 3.6 1 4 mesi
Add ability to explicitly break links between linked staves/parts active 11 4 mesi
Rubato: ritardando and accelerando active P2 - Medium 3.0 26 5 mesi
Crash on start up (AppImage) active 3.6 3 5 mesi
Doesn't recognize headphones as a playback sound option active 3.6 8 5 mesi
Wrong note type option given in Select>More when note is in a tuplet active 3.5 6 5 mesi
Add option to hide numbers on measures with rehearsal marks active 4 5 mesi
Issues with beaming when importing Encore generated MusicXML active 3.6 3 5 mesi
Dialogs on multi monitor rigs active 4.x-dev 1 5 mesi
Support for large time signatures active 3.0 22 5 mesi
Musescore doesnt play sound correctly active 4.x-dev 5 5 mesi
‎Problems in program startup‎ needs info 3.6 1 5 mesi
Deleting an instrument in "Instruments in Parts" ("Parts" pop-up) may cause the modified part to display too many staves. active 3.6 9 5 mesi
Grey out playback if score is empty active 14 5 mesi
Absurd bug needs info 3.6 2 5 mesi
No sound on MacOS 10.15 needs info 3.5 14 5 mesi
Icon not added by "AppImage Launcher" active 3.6 10 5 mesi
OPEN: Ctrl and Shift no longer work when selecting files active 4.x-dev 0 5 mesi
No screenshot feature? active 4.x-dev 0 5 mesi
4x-dev: program is losing user preferences when closed active 4.x-dev 1 5 mesi
Lines: right-click menu is no longer accessible active 4.x-dev 0 5 mesi
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 5 5 mesi