Issues for MuseScore

Title Status Priority Version Replies Last updated
Figured bass should support placement property active 3.1 18 6 mesi
A dynamic mark on an invisible staff sometimes excludes the measure from a multi-measure rest. active 3.6 1 6 mesi
headers extend outside of page margin into score area active P2 - Medium 3.2 13 6 mesi
FEATURE REQUEST: Use score info to add tags to exported audio active 3.1 7 6 mesi
shortcut "i" needs info 3.6 2 6 mesi
Playback one whole tone too high active 4.x-dev 2 6 mesi
MuseScore 3.6.0 AppImage in Ubuntu Studio 18.04 with KXStudio is very slow to open and does respond with enormous delays (like 30 seconds or so) active 3.6 96 6 mesi
MIDI Output to Yamaha CLP 775 - How to Map MS Sounds to actual CLP Piano Instrument Options? active 3.6 1 6 mesi
Add ability to explicitly break links between linked staves/parts active 11 6 mesi
Rubato: ritardando and accelerando active P2 - Medium 3.0 26 6 mesi
Crash on start up (AppImage) active 3.6 3 6 mesi
Doesn't recognize headphones as a playback sound option active 3.6 8 6 mesi
Wrong note type option given in Select>More when note is in a tuplet active 3.5 6 6 mesi
Add option to hide numbers on measures with rehearsal marks active 4 6 mesi
Issues with beaming when importing Encore generated MusicXML active 3.6 3 6 mesi
Dialogs on multi monitor rigs active 4.x-dev 1 6 mesi
Support for large time signatures active 3.0 22 6 mesi
Musescore doesnt play sound correctly active 4.x-dev 5 6 mesi
‎Problems in program startup‎ needs info 3.6 1 6 mesi
Deleting an instrument in "Instruments in Parts" ("Parts" pop-up) may cause the modified part to display too many staves. active 3.6 9 6 mesi
Grey out playback if score is empty active 14 6 mesi
Absurd bug needs info 3.6 2 6 mesi
No sound on MacOS 10.15 needs info 3.5 14 6 mesi
Icon not added by "AppImage Launcher" active 3.6 10 6 mesi
OPEN: Ctrl and Shift no longer work when selecting files active 4.x-dev 0 6 mesi