Issues for MuseScore

Title Status Priority Version Replies Last updated
MusicXML export strips key signatures with 0 accidentals active 3.0 12 1 mese
Re-implement the Album feature for Musecore 3/4 PR created P1 - High 3.0 20 1 mese
[MusicXML] Repeat measure sign not exported or imported active 55 1 mese
PDF handbook generation stopped working active 3.6 1 1 mese
Mensuralist local time signature active 3.6 2 1 mese
Additional tempos text not displayed when Palette menu too shrinked active 3.6 0 1 mese
the latest versions of musescore don't work on the keyboard in hebrew active 3.0 5 1 mese
[MusicXML export] possibly spurious attributes element caused by resetting measure numbers active 3.6 0 1 mese
Mac: "Score Properties" Option Missing: Requires Language Change (and Change Back) to Appear active 3.6 10 1 mese
Not enough space before Arpeggio symbol on downstem chords active P1 - High 3.0 4 1 mese
Accent playback inconsistent - too harsh for piano, too subtle for flute active P1 - High 3.5 15 1 mese
[MusicXML] support part-name-display active 3.6 1 1 mese
Want repeat bar line at end of piece without repeat-dots active 3.4 12 1 mese
Open midifile from Impro-Visor active 3.2 7 2 mesi
Inserting score properties in frames active 3.0 4 2 mesi
[MusicXML export] missing wedge start/stop when no matching note start/stop found active 3.6 0 2 mesi
Score doesn't start playback after a certain length (including repeats) and crashes if started before and reaching that limit active 23 2 mesi
import capella score (.capx) crashes newest version of musescore PR created 14 2 mesi
Feature request: Custom date format active 3.6 5 2 mesi
Parts page misconfiguration needs info 3.6 3 2 mesi
Player fails to respond after computer is idle for several hours needs info 3.6 5 2 mesi
Allow look-ahead while panning vertically during playback active P2 - Medium 3.6 8 2 mesi
Mp3 to midi file active 6 2 mesi
"Paste Double Duration" function when pasting a passage with a "repeat measure sign" makes those measures unusuable active 3.6 5 2 mesi
Color change not displaying correctly for trill- and vibrato lines active 3.6 1 2 mesi