Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Tablature collides with augmentation dot active 0 4 years
Request option to copy clefs, key signatures, and other elements with copy/paste active 27 3 months
midi playback issue (chorus/reverb) still happens in Musescore 2.0 beta needs info 7 4 years
[trunk] hard to select slur or tie active 17 3 years
Add Irish language (ga) active 0 3 years
Save preferred settings needs info 2 3 years
Selecting notes with Shift + mouse drag in chords active 0 5 years
Element (dynamics hairpin) misplaced in piano part extraction active 3 4 years
Error on start, cannot read one of the score file in the session active 5 6 years
Input note (predictably) does not always change when entering/leaving note mode active 0 4 years
WASAPI suport for PortAudio active 3 6 years
Gregorian chant active 32 2 years
Key Changes Don't Propagate to All Lines of Parts needs info 7 4 years
Align object to a grid or ability to align object relative to other active 11 6 months
Improving alterations for more ornaments active 1 3 years
Footer doesn't seem to use kernings of fonts needs info 5 3 years
Adding system-flag to text does not affect linked parts (or move text to top staff in score) active P1 - High 19 3 months
Number brackets in .ove files cannot be rendered promptly when playback active 0 5 years
Can't paste lyrics into tuplet active 10 4 years
Repeats don't nest active 13 1 year
Objects of Lines remain after cut active 1 4 years
Distances before the first note active 3 4 years
[Trunk] No sound when moving chord active 1 7 years
line vanishes when left anchor moved needs info 2 4 years
UNDO does not remove instrument from mixer PR created 4 2 weeks