Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Window does not follow cursor active 2 7 years
Creating instrumentlist by used soundfont active 10 11 months
Appimage missing --appimage-extract argument PR created P3 - Low 4 1 month
[Trunk] Tempo Text not preserved after deleting bars, instruments or staves active 6 5 years
Allow making staff invisible staff in excerpt/part active P1 - High 7 4 months
newlayout: Courtesy Time Signatures Misaligned active 0 3 years
Distance between 32nd and next note too small active 2 4 years
2.0 Stopping Audio From Google Chrome active 3 5 months
Unable to enter rest via toolbar in tablature active 6 4 years
Text on scores not read by screen readers while editing it active 1 8 months
midi playback issue (chorus/reverb) still happens in Musescore 2.0 beta needs info 7 4 years
Inconsistency with note value terms on Note Entry toolbar in British version active 1 7 years
MacOS Build : 'build.xcode' folder is not an Xcode package - should be renamed active 0 5 years
[New site] Issue Tracker: Priority, Category etc. need to be set to default values active 1 1 year
Save preferred settings needs info 2 3 years
Some icons in Shortcuts difficult to see active 1 6 years
[MacOSX] When running from command line in batch mode, switches screen away from terminal active 1 3 years
Importing old .ove file makes MuseScore crash PR created P1 - High 15 2일
Position of multimeasure rest numbers active 2 4 years
Instrument sound active 2 4 years
Order in item lists, e.g. Palettes, Master Palette, Style, appear random active 3 1 year
Note value in tempo text active 1 4 years
Key Changes Don't Propagate to All Lines of Parts needs info 7 4 years
Tremolo Bar active 0 7 years
Typist field active 3 5 years