Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
sporadic CRASH on exit in QNetworkConfigurationManagerPrivate::pollEngines() on unixes (corrupt stack?) active 14 3 years
MIDI Keyboard Input do not works after musescore 2 needs info 3 4 years
coloring elememets results in relayout with some strange consequences active 4 4 years
Add ties when adding interval above range selection active 6 3 years
TAB clashing with wallpapers active 2 4 years
Grey out redundant controls from the mixer window PR created 5 4 years
[MusicXML] support capo element active 1 4 years
[GP] A file containing a part with a Capo indication is not played properly. active 1 4 years
Elements improperly positioned when changing tablature line amount active 1 5 years
Tie on same side of staff/ledger line as augmentation dot = collision active P1 - High 37 3주
Stems thicker than the stave line active 4 5 years
[trunk] R4786 8vb and 15mb active 4 7 years
cursor for a note at beginning of measure active 1 5 years
[New website] Download page active 5 1 year
Issues with cross-staff beams & slurs in imported 1.3 score active 10 5 years
MuseScore can't exit on Windows + ASIO active 3 9 years
Measure::cloneMeasure() appends too many staves to cloned measure active 2 3 years
global chord format editing active 1 6 years
Stem direction of cross-staff notes incorrect active P2 - Medium 6 5 months
allow insert Measure, VBox, or HBox before a VBox or HBox PR created 30 9 months
Continue accidentals through measure for MIDI entry active 1 6 years
Unable to insert chords of correct duration using plugin framework active P2 - Medium 1 9 months
[Trunk] Not all notes highlighted when clicked during playback active 1 7 years
"X" note heads are not printed properly on HP laser jet printer active 1 5 years
[New site] Issue Tracker: Priority, Category etc. need to be set to default values active 1 2 years