Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
Add page and system breaks via command line active 3.x-dev 10 45 minutes
Reset dialog when importing 3.x files is not honouring "Keep old style" and marking score dirty active 3.x-dev 2 1 시간
New Export dialog (pdfs etc.) has too many steps active 3.x-dev 5 1 시간
Reversing the order of the instruments after creating parts leads to very bad result (corruption/crashes) active P1 - High 3.5 3 3 시간
Odd short-to-long instrument naming behavior, especially when a vertical frame is present active 3.5 2 3 시간
Default paper size is A4 instead of letter active 7 4 시간
Inspector width has increased significantly for "text" elements active 3.x-dev 10 6 시간
Size of note in certain tempo marks is far too big active 3.x-dev 3 7 시간
MS steals focus after a focus-change if a dialogue box is open PR created 3.x-dev 3 8 시간
Sequence Track Name MIDI messages wrongly null-terminated PR created 3.5 10 8 시간
Tremolos with custom style appear to be default when opening score active 3.5 5 8 시간
Add cross-staff notation across 3+ staves active 3.5 3 10 시간
MusicXML: Fretboard Diagrams do not import after exporting active 3.5 1 10 시간
Palette search command (shortcut) not engaging when palette is floating PR created P3 - Low 3.3 10 12 시간
Fretboard diagram multiple dots don't include open string PR created 3.5 6 16 시간
Palettes search box: clear closes active 3.5 3 20 시간
Musescore 3.5.2 crashes when creating parts if a vertical frame includes a horizontal frame with text active P1 - High 3.5 11 21 시간
[MusicXML] Instrument brackets are all imported at column 0 PR created 3.0 2 22 시간
Glissando ease in/out dialog issues active 3.x-dev 0 23 시간
In "My posts", the "Mark as read" option doesn't work active 22 23 시간
Updating scores with "save online" does not change audio when checked active 3.5 4 1일
Fractional font sizes can't be input using the "Preferences" dialog PR created 3.5 16 1일
Reset dialog too large active 3.x-dev 1 1일
Dashed line style appears different in 3.6 compared to 3.5 active 3.x-dev 1 1일
Glissando down playback not working when set to "Portamento" active 3.x-dev 0 1일