Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Weird line type change active 3.x-dev 1 2년
Weird Noise needs info 3.6 1 1년
Weird Piano Vibrato: check comments for answer needs info 3.4 13 한 달
Weird UI text when font smoothing is not disabled active 3.0 1 1년
Weird zap/beep sound sounds during playback active 3.2 0 3년
Welcome Screen if no Tab is opened active 7 8년
What version is installed on the computer? needs info 3.6 1 1년
When 2.3.2 notifies a user of upgrade, it always points to the 64 bit version active 3.0 10 2년
When a measure contaning a trill is emptied the trill should be erased active P2 - Medium 3.0 2 3년
when add notes to score while Piano/Drum Roll editor is open, the piano roll editor is not updated active 2.1 3 5년
When adding lyrics, typing the letter "I" (capital i) and hitting space sends the cursor back a word needs info 3.6 5 한 달
When attaching a dynamic to a hairpin, the hairpin doesn't play back unless velocity is edited in the inspector active 3.6 11 1년
When beam crosses barline, the stem is next to a dense chord (of seconds or less) instead of in the center active P1 - High 3.2 10 3년
When entering text edit mode by double-clicking a text item, all of the item's text should be selected active 3.5 9 2년
When exporting MIDI files, the rest at the end are being ignored active 3.5 2 1년
When highlighting a 4-notes chord and placing a dynamic, 4 are placed rather than 1 active 2.1 9 4년
when i open up musescore all i can hear is musescore, youtube shuts down and any other audio doesnt play active 3.3 1 3년
When I Save Preference the program no longer responds. needs info 3.4 3 2년
when in lyrics mode, using particular keyboard, UNDERSCORE doesn't trigger the melisma line active 2.1 5 5년
When integrating the AppImage using AppImageLauncher, Musescore logo is not shown in Ubuntu dock active 3.4 5 2년
When making note in slash notation longer so that it spans over a barline, the created new tied note is not in slash notation active 3.5 2 2년
When navigator is on the graphic update is very slow active 3.0 13 1년
when opening in 2.0 documents created in version 1.3, custom placement of many elements becomes wrong active 2 6년
When pasting range with moved line, line position is wrong active 1 8년
When pasting tempo text a question mark is displayed active 3.4 1 2년