Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Sort descending Status Priority Version Replies Last updated
Cannot change some text styles active 3.5 3 3년
Cannot change text style in Korean Lyrics active 3.5 1 3년
Cannot connect to Hub/Helper active 4.0 2 1년
Cannot continually tie identical chords using stem active 2.1 5 7년
cannot COPY any stave needs info 3.6 2 1년
Cannot copy/paste within a Local Time Signature active 3.0 19 2년
Cannot delete a measure or trailing measures needs info 3.6 4 11개월
Cannot delete clefs needs info 3.0 8 5년
Cannot delete only instrument/staff active P3 - Low 3.0 10 3년
Cannot Display Lyrics Properly in MIDI Files active 3.2 3 4년
Cannot drag Preferences or Style windows with mouse (Ubuntu) active 3.6 2 2년
Cannot drop pedal and other lines onto element in voice other than 1 active P2 - Medium 3.4 15 3년
Cannot edit beams across barlines active 4.x-dev 1 1년
Cannot edit properties of all selected symbols and Fingering in 1.2 score active 1 10년
Cannot enter unison notes via mouse active 0 9년
Cannot hear music I wrote needs info 3.6 1 1년
Cannot hide select brackets in score needs info 3.6 7 1년
Cannot import QtWebSockets in plugin? active 3.2 0 4년
Cannot increase/decrease layout stretch needs info 3.0 3 5년
cannot install 3.6 needs info 3.6 3 1년
Cannot install the latest version of MuseScore. When I try I get the following error message: I tried downloading the latest version of MuseScore using the link you provided in this email. I got the download, but when I tried to install it I got the foll needs info 3.0 1 4년
cannot mute voice in export to mp3 active 3.6 3 2년
Cannot open more than one score in one window active 4.0 1 1년
cannot open score, musescore crashes active 4.0 6 1년
Cannot pass Telemetry splash window - Linux Mint 21 needs info 3.6 5 1년