Issues for MuseScore

Title Status Priority Version Replies Last updated
Glissandos not centred between notes in tablature active 3.2 3 1주
MIME types are invalid in Linux AppImage PR created 3.x-dev 3 1주
staff line does not print needs info 3.3 1 1주
[EPIC] Issues with repeats and jumps active 3.3 2 1주
Mixer and synthesizer in my View menu is greyed out, and playback wont work on MS3 needs info 3.3 4 1주
Mscz file corrupted after splitting a measure active 3.2 4 1주
Ambitus not redrawn on Update Range PR created 3.0 1 1주
A repeat before the Segno makes the D.S. and D.S. al coda not working as expected active 3.3 12 1주
Repeats always play for newly opened scores, regardless of Play Repeats status active 3.1 1 1주
”More” section of palette closes on clock active 3.3 10 1주
Volta 2 not played in a "Jump" (vs. a "Repeat") needs info 3.0 8 1주
Section break causes pause before repeats active P1 - High 42 1주
Option to honor "Play Repeats" in export active 3.2 5 1주
Add a two measure repeat sign active 3.0 175 1주
Checking "play repeats" doesn't work on second and later D.S. active P2 - Medium 3.0 17 1주
Repeat doesn't work when returning to Second Ending (Seconda Volta) during Playback active 3.3 3 1주
Delay and distortion in playback active 3.3 3 1주
Implement pan positions for soundfont percussion active 8 1주
[EPIC] MDL issues active 3.0 3 1주
MDL Doesn't Like My Computer needs info 3.3 2 1주
Weird beams active 3.0 34 1주
AppImage: text input ignores XCompose rules active 3.x-dev 2 1주
No Sound from Musescore on iMac running Catalina needs info 3.3 1 2주
Instruments dialogue box has two OK-buttons in Finnish translation needs info 3.3 3 2주
Split measure at note loses leading-space active 3.3 1 2주