Issues for MuseScore

Title Status Priority Version Replies Last updated
Can reproduce files with play botton needs info 3.6 1 3 hours
[MusicXML import] [3.6.0 regression] fretboard incorrectly imported PR created 3.6 12 7 hours
"MuseScore quit unexpectedly" after new update needs info 3.6 8 10 hours
'Repeat last measure symbols' disappear needs info 3.6 5 18 hours
[MusicXML] first-fret tag not supported for fretboard diagrams active 13 18 hours
Displaying custom key signatures in multiple clefs active P2 - Medium 20 23 hours
Remove treble clef from Custom Key Signatures Creator active 3.6 4 23 hours
Some microtonal intervals do not play active 3.6 0 1 day
Verse Splitting Error active 3.6 1 1 day
Circled fret marks for half note and whole note durations in tablature staves active 3.0 10 1 day
Some characters do not print from Leland on certain printer drivers on Mac active P1 - High 3.6 44 1 day
Fixed Measure Widths active 6 1 day
damaged file hymn to the fallen needs info 3.6 3 1 day
Make the section break have a "no line break" tick box active 3.6 7 1 day
mouse stucks in "drag" mode active 3.4 23 2 days
Audio problem needs info 3.6 5 2 days
Tablature grace note layout issues active 3.6 1 2 days
Application crashes after last update needs info 3.6 1 2 days
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 3 days
'Loop Playback' won't stop (space or play just invokes playing from start point) active 3.5 25 4 days
MDL Snare Playback Has Unwanted Accents active 3.1 5 4 days
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 4 4 days
Incorrect playback of arpeggio with tied notes active P2 - Medium 9 5 days
Start Center: "Getting started" score doesn't open when clicked active 3.5 3 5 days
Rests in rhythmic slash notation not offset PR created 3.6 1 5 days