Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Master Palette , Time signature : possibility of setting how rest are grouped active 0 7 years
Wrong brace behaviour when adding only one stave of piano active 0 7 years
tuplet bracket not slanted with beams active 3.6 0 1 year
Bends: when moved with keyboard arrows, there is no automatic score re-layout active 3.6 0 1 year
Some chords symbols don't scale properly with style settings active P2 - Medium 3.3 0 2 years
Split staff does not work in MIDI inport active 3.3 0 2 years
Changing time signature with linked staves overrides manual adjustments active 0 6 years
Audio crackle when audio starts or stops active 3.3 0 2 years
Improve alignment of duration dots after notes active 0 6 years
Musescore kills sound active 3.3 0 2 years
"Add bass clef"/"Add treble clef" add at unexpected location (step entry cursor location) active 3.6 0 10 months
Bad note spacing with user modified beam on chord with seconds active 0 6 years
Coloured elements added to pallet do not retain colour when used in score active 3.4 0 2 years
Irregular progression of cursor in tablature when rest is initially highlighted (note input mode) active 3.6 0 9 months
Missing Version Resource in Musescore.exe active 0 6 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 6 years
Synthesizer: "Load from score" disables default soundfont; requires "Revert to factory settings" to correct active 3.6 0 7 months
Touch friendly scrolling active 0 6 years
Wrong cursor advancement on entry of non-voice 1 measure completing tied note. active 3.6 0 7 months
Slur badly drawn when flipped in multi-voice measure active 3.4 0 2 years
Loud Static In Right Speaker In Playback for All Notes active 3.4 0 2 years
Repetition command of chords doesn't tie across bar-lines correctly active 3.4 0 2 years
4x-dev; In edit mode some score objects move in steps of 0.5 sp., rather than 0.1 sp. active 4.x-dev 0 6 months
Lyrics: Store end-line and end-paragraph markers active 3.x-dev 0 2 months
Crash immediately after restore loses file paths active 0 6 years