Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Feature Request - make reapeat "R" and tie "+" commands accessible from "normal mode" please! needs info 3.4 20 2 years
Changing marker type should change text style too active P2 - Medium 3.0 20 3 years
Old Hungarian text appeares left to right. The correct is right to left active 3.6 20 10 months
Staff Properties window is too large active P3 - Low 3.0 20 3 years
Playback of slurred notes active 20 4 months
Enharmonic changes by user should persist at least through the same measure. active 20 2 years
Image capture selection moves out of sight active 3.0 20 1 year
Edwin: typographic apostrophe not accessible via shortcut on Windows active 3.6 20 1 year
Menu structure active 2.1 21 5 years
provide separate volume and pan controller for the voice of a stave active P2 - Medium 3.0 21 1 year
MuseScore with MDL installed hangs active 3.3 21 1 year
MIDI input breaks for rest of session needs info 2.1 21 4 years
Copying one stave and pasting to many active 21 5 months
Allow a better support of medieval and renaissance symbols (available in palettes, playable, etc.) active 3.2 21 1 year
MuseScore 3.6.2 on macOS - black screen on startup and when opening scores needs info 3.6 21 1 year
Bracket can't be extended to end on staff if next staff is invisible active P1 - High 21 3 years
Ignore "parenthesized expressions" that precede lyric syllables active 21 7 years
Request ability to mute staff (as opposed to instrument, or voice) active P2 - Medium 3.0 21 3 years
Semi-frets in fretboard diagrams should not be shown active 21 2 years
Constant Sound card overload in new update. unable to playback and projects needs info 3.2 21 3 years
Implement temperament playback in MuseScore active 21 3 years
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 11 months
[Linux PPA] Start center opens behind main window active 2.1 22 6 years
Bends are out of tune active 22 1 year
In "My posts", the "Mark as read" option doesn't work active 22 1 year