Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Save as shows confusion when the old file name is opened active 3.2 0 3 years
<controller> tags get written to score even if using defaults active 3.2 0 2 years
Minus sign artefact in horizontal offset of LH guitar fingering active 2.1 0 5 years
Portato direction: down and anchor: above staff not cooperating active 2.1 0 5 years
MuseScore playback audio clipping with large number of instruments and/or fast notes active 3.2 0 2 years
Show voice number of attached elements in statusbar active 3.3 0 2 years
[MusicXML] add i/o support for cue sized accidentals active 2.1 0 5 years
Custom time signatures in parts active 3.3 0 2 years
Local Time Signatures behave like global Time Signatures. active 3.3 0 2 years
Can't place a cymbal active 3.3 0 2 years
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 4 years
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
[EPIC] Collection of Undo issues active 3.4 0 2 years
Save As vrs. Save Part As active 0 4 years
Multi-line fingerings are lower than single-line fingerings active 3.4 0 2 years
Allow manual fret number spec for natural and artificial harmonics in tabulature active 2.3 0 4 years
Incorrect default shortcut for 'previous score' active 3.4 0 2 years
Consistency in tools. (Fill with slashes). active 2.2 0 4 years
Adding piano moves other akkolade brackets active 0 10 years
Linked measures (copy & "link-paste") active 2.3 0 3 years
TopStaff anchor for articulations/ornaments does not honor notes and beams outside staff active 0 11 years
Bar Tick 1 looks wrong when selecting from Palette active 3.0 0 3 years
Stacked Poly Chords with complex chords on bottom active 0 11 years
Add eastern europe characters to MuseJazz active 0 10 years