Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Tidy up Getting Started score active 0 6 years
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
[Mac El Capitan] MuseScore window won't enter menu bar space when menu bar is hidden active 0 6 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 6 years
Trill playback for unpitched percussion active 0 6 years
Synthesizer/Keyboards Sound Error active 3.4 0 2 years
[EPIC] MuseScore General (HQ) Soundfont issues active 3.4 0 2 years
File preview support (macOS QuickLook, …) active 3.4 0 2 years
Bends: some operations in the graphical editor have no effect on the bend length/shape active 3.6 0 1 year
Alt-down/up work to switch staves whilst remaining in Lyrics input mode. active 3.x-dev 0 2 years
Add support for 'system' images active 3.4 0 1 year
Behavior of the instrument catagory inconsistent between Edit / Instruments and Staff/Part Properties active 3.4 0 1 year
Circles on rehearsal marks have different sizes active 3.6 0 1 year
Fermata durata active 2.1 0 5 years
[Linux] Improve the I/O configuraton, split MIDI and audio setup active 3.0 0 5 years
Play Panel, Navigator, and Piano Keyboard not saved to workspace active 3.5 0 1 year
Text lines: "Line thickness" needs to be added as a style property active 3.6 0 9 months
Allow Fine to be attached to a note active 2.1 0 5 years
[MusicXML import] incorrect lyric vertical order active 3.5 0 1 year
default indentation issue active 4.x-dev 0 8 months
"show invisible" does not show until new item is added active 3.5 0 1 year
Request for beam128 active 3.6 0 7 months
Musescore Audio Fails after change in audio device. active 2.1 0 5 years
[MusicXML] add i/o support for cue sized accidentals active 2.1 0 5 years