Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
There is a delay and a buzzing sound when I input/move notes on the score sheet needs info 3.0 10 1 year
MuseScore logo, wordmark, slogan - iteration 2 active 10 6 years
Hidden instruments re-appear when clicking outside the stave of visible ones active 2.1 10 5 years
Redesigning features page active 10 10 years
cresc/dim colour setting has no effect active P2 - Medium 3.0 10 5 months
Dragging stave with cross staff beaming produces remnants active P2 - Medium 10 3 years
Version Scores with Git active 10 3 months
Instrument labels incorrectly placed after hide empty staves is unchecked active 2.1 10 5 years
Selection rectangle encompasses full measure if voice 1 is empty and other voice only partially selected active 10 7 years
Additional slur handles (e.g., to enable flat slurs) active 3.0 10 1 year
Change voice for a tuplet in edit mode active 10 2 months
Note properties (small, head group, etc.) not linked between score and parts active 10 1 year
Dots on repeats do not line up with barlines when using Mensurstrich active 2.1 10 4 years
Change end point anchors of lines when adjusted with mouse drag active 2.1 10 4 years
Ideas for new features active 10 2 years
Changing style>text properties not reflected on page needs info 10 7 years
New time signature often but not always shows twice in parts needs info 3.0 10 3 years
Score Pans Incorrectly in Continuous View needs info 3.5 10 2 years
Can't save projects on Pc needs info 3.5 10 2 years
Stem direction in score not matching value in the Inspector needs info 3.6 10 1 year
Allow mouse wheel to scroll palettes on hover needs info 3.6 10 1 year
Editing parts assigned to voice 2 crashes Musescore needs info 3.6 10 1 year
L-shaped sign for hand distribution (piano) active 10 3 years
Musicxml export does not include notehead specification when using custom notehead definitions active P2 - Medium 3.0 10 3 years
Crash when changing the order of soundfonts active 3.1 10 3 years