Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Volume not working active 4.0 0 6 months
Find (Go To) Bar: Dropdown list of previous searches does not reset when selecting a different score active 2.3 0 5 years
Double click in Add soundfont/sfz list should equal Load command active P3 - Low 3.6 0 2 years
Section Break duration wrongly extends pedal sustain on piano active 2.3 0 5 years
Side-by-side and stacked views should indicate when the divider is dragged out of sight active 3.6 0 2 years
Hairpin is not handled correctly when used over repeated bars active 3.6 0 2 years
Inconsistent labeling & style behavior of articulations (esp. "Muted (closed)") active 3.6 0 2 years
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 2 years
Separate MIDI tracks when switching instruments active 3.6 0 2 years
Jack MIDI : MuseScore plays piano only active 0 13 years
Format / Stretch problem active 3.0 0 4 years
Untick one element from selection filter then switch language cause all elements unticked active 3.6 0 2 years
Ottava brackets ignored in tremolo playback active 3.6 0 2 years
[Trunk] Saw Wave isn't selected in Mixer active 0 12 years
Playback bug active 3.6 0 2 years
Add eastern europe characters to MuseJazz active 0 11 years
String Data -- Requesting a button to Increment all strings +/- one octave active 3.6 0 2 years
Session information should be stored in Roaming directory not Local active 0 11 years
Mirror broken beam direction active 0 10 years
Difference in controls between Mixer and Synth/Master Effects active 0 10 years
Bends collide active 0 10 years
Synthesizer: "Load from score" disables default soundfont; requires "Revert to factory settings" to correct active 3.6 0 1 year
Grace notes not visually included in selection active 0 9 years
Minor bug when logging in to your account active 0 4 years
Add a button "apply" in the text propertie dialog box to view result when change style. active 0 9 years