Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Entering notes on single/triple line staff WONT WORK needs info 3.0 2 3 years
Audit all import filters for the new TPC1/TPC2 construct active 4 7 years
Pasting cross-staff tuplets into the wrong staff results in a crash active 3.6 6 3 months
Tablature note values repeat settings active 3.0 0 3 years
Text line with text above or below collides with line active 2.1 9 3 years
Guitar Tablature For *va Clef needs info 3.6 2 3 months
No response when expanding 'Element' block of 'debugger' interface active 3.4 1 1 year
Opening and closing Instruments dialog causes tablature to change to treble staff active 3.0 1 3 years
MusicXML import does not assign actual MuseScore Instruments, but simply the GM program change in the mixer. active 15 1 year
Fret Board has question mark symbol at the nut position needs info 3.2 3 2 months
Hairpin layout on second voice on last measure is not preserved when reopening score needs info 3.3 6 1 year
Uneven spacing between drum clef and rest active 2 7 years
Crashing needs info 3.6 3 2 months
Palette/Interface Not Responding needs info 3.4 6 1 year
update... not updating needs info 3.0 1 1 year
TAB clashing with wallpapers active 2 7 years
[Musicxml Export] - Headless notes exported incorrectly as hidden notes active 3.6 1 1 month
In "My posts", the "Mark as read" option doesn't work active 22 1 year
Hiding empty staves within a system hides all parts needs info 3.6 11 3 weeks
Crash when adding notes via Piano Roll Editor in multimeasure rest active 3.x-dev 1 1 year
Ctrl->A to select all text in a text element doesn't visually respond until actually lift finger from Ctrl active 3.0 0 3 years
clicking object with opaque background selects object behind it instead active 2 6 years
Strings portamento gliss. always ends with 1st note repeated, pizzicato active 3.6 1 4 days
"Player" isn't working needs info 3.4 1 1 year
CLosing needs info 3.0 2 3 years