Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Musescore 3.4 - Musescore Drumline playback not working needs info 3.4 4 8 months
Glissandos: Add a "Minimum length" style setting active 3.5 2 1 year
"Expandable" and "expanded" AT-SPI2 (Linux) states missing from state set of palettes active 3.4 4 1 year
Musescore.org "Settings" point to Musescore.com active 2.1 5 5 years
Score not playing needs info 3.4 3 2 years
After changing the initial instruments clef, a new setting of "Span to next staff" causes two clefs to be displayed after Save/Reload active 3.5 13 7 months
The dialog for "Add new how to" should show a similar warning as the "Create Issue" dialog active 2 4 years
Multi monitor Dpi Major Fuzziness needs info 3.4 9 2 years
Marcato/accent on the first note of a 2-note tremolo active 3.5 5 1 year
Piano Roll editor transport buttons (rewind, play, loop enable, play repeats, pan enable) are not greyed out when no sequencer, but should be active 2.1 1 4 years
The original key assigned to the clarinet was D major but it mysteriously changed to C Major. The notes did not change when played. needs info 3.4 1 2 years
Better way to show current position in score active 3.5 2 1 year
Note Input, pre-selecting notehead type active 2.1 5 4 years
Phantom notes needs info 3.5 1 1 year
Keep chord symbols aligned vertically, even if adjusted horizontally active 3.5 4 1 year
[EPIC] MusicXML import/export issues active 3.0 5 3 years
tugas needs info 3.0 1 1 year
Requesting Transparent PDF background active 3.5 0 1 year
When highlighting a 4-notes chord and placing a dynamic, 4 are placed rather than 1 active 2.1 9 4 years
Add continuous controller support active 0 11 years
Playback Issues on Repeats needs info 3.5 7 1 year
Zerberus: use of filter sometimes causes pop noise at the beginning of sample playback active 2 3 years
Some bracketed instruments presented as single staff still have brackets active 11 8 years
Shutting Down While Trying to Add Tie needs info 3.5 1 1 year
Collapse / Expand all Palettes are not aligned to left when ticking ‘Open…palette at a time’ active 3.6 2 1 year