Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Bugged playback of accent-staccato active P1 - High 3.0 11 3 years
Incorrect (?) measure lengths on import of xml file with changes in divisions value active P1 - High 3.0 5 3 years
Master Effects setting made in MS 2 has changed active P1 - High 3.0 3 3 years
Reorganize workspace active P1 - High 3.0 5 3 years
On import, diagonal lines crossing staff should be set to no autoplace active P1 - High 3.0 1 2 years
Beam across a system break can disappear active P1 - High 3.0 15 1 month
Not enough space before Arpeggio symbol on downstem chords active P1 - High 3.0 4 8 months
Crashing on playback active P1 - High 3.2 4 2 years
Hairpin attached to note other than in voice 1 in score appears on wrong part active P1 - High 3.3 20 1 year
Synthesizer: "Load Default" does not work "out of the box" active P1 - High 3.2 3 3 years
Measure rest position active P1 - High 3.0 3 3 years
Real-time input corrupts end of measure if last note is in a tuplet active P1 - High 2.3 1 3 years
[Feedback form] Trackpad scrolling of the tabs active P1 - High 3.0 1 3 years
Parenthesis around noteheads ignore dots and accidentals active P1 - High 3.0 7 3 years
Crash on inspector parameter change when tie and slur selected PR created P1 - High 3.4 6 1 year
AppImage doesn't accept accented characters from keyboard using "dead keys" active P1 - High 45 3 years
Saving during playback causes it to skip to a random note and hang, moves playback cursor elsewhere needs info P1 - High 23 3 years
[Feedback form] Playback goes to the beginning and mixer soloing bug needs info P1 - High 3.0 2 3 years
Beaming over rests makes stems too long active P1 - High 3.0 16 1 year
Part Scores Irresponsive to Equal-Valued Time Signature Change active P1 - High 3.5 3 1 year
Hair pins avoid beams by different amounts active P1 - High 3.0 5 3 years
Dragging elements to other pages makes them lost active P1 - High 7 3 years
Crashing on adding articulation in a score with linked staves and corrupted part active P1 - High 3.5 6 11 months
problem with download of latest MuseScore version active P1 - High 3.0 4 3 years
Glissando across system is not drawn correctly when auto placement increases staff distances active P1 - High 3.0 3 3 years