Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Ties in rhythmic slash notation are not positioned correctly active 3.6 5 2 weeks
No response when expanding 'Element' block of 'debugger' interface active 3.4 1 1 year
Dragging drum notes produces red bar rests active 0 10 years
Unsaveable lines thickness in small staves active 3.6 3 16 hours
Palette text: Double-clicking results in wrong text properties active 2.1 4 3 years
[trunk] hard to select slur or tie active 17 6 years
Close "upload success dialog" when score link is clicked active 2.2 1 3 years
Trills and other ornaments with sharp or flat signs active 31 2 months
Request for different default for transpose feature active 4 2 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 9 years
Corrupted file active 3.4 5 1 year
Zerberus: use of filter sometimes causes pop noise at the beginning of sample playback active 2 2 years
Redesigning features page active 10 9 years
Element Mover active 2.2 2 3 years
Black note head in drum palette active 6 8 years
Wrong Automatic Placement (stacked) of overlapped text elements active P1 - High 3.0 13 11 months
Part fingerings active 0 8 years
[Export] .mscz files export in MusicXML format don't honore the instruments pitch range active 2.3 3 3 years
Under KDE, doesn't reflect changes of keyboard layout properly active 5 8 years
Mixer displaying incorrect instrument sound selections for non-default soundfonts active 3.4 0 1 year
Articulations: problems adjusting position using Inspector active 2.3 3 3 years
Inconsistent behavior in generating automatic file names active 2 8 years
Fret diagram editor not working correctly active 4.x-dev 1 1 year
Pedal continuation line overwrites continuation text. active 3.4 1 1 year
Add dot after str active 0 8 years