Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
zoom to selection active 3 9 years
Multiple transpositions for Horns active 3.5 7 1 year
Rewind (left arrow) while playing has no effect in fast passage active 4 4 months
Scrolling back not working active 3.5 0 1 year
Tab entry 'wrap around'. active 2.1 0 4 years
Playback position not held after changing score active 11 6 years
Button stop playing is not working active 3.5 11 1 year
Request to control amount of padding added to audio export active 9 1 year
[Trunk] Saw Wave isn't selected in Mixer active 0 10 years
Volta collides with system items active 3.5 3 1 year
Changing time signature and replacing the only instrument in score causes time signature to disappear active 9 1 year
Part Scores Irresponsive to Equal-Valued Time Signature Change active P1 - High 3.5 3 11 months
can't open score created with earlier development build active P3 - Low 3.0 8 3 years
Issues with cross-staff beams & slurs in imported 1.3 score active 10 7 years
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 9 years
add "small" checkbox option to fermatas active 3.5 2 1 year
Tie command should only work if next note is exact same note active 2.1 22 3 years
Changing instrument doesn't change part name active 4 7 years
Beat is skipping due to too many subdivisions active 3.0 19 3 years
Shadow note has incorrect colour of drum note head in Note Entry active 2 9 years
Notes above C5 do not sound on bugles active 3.5 7 2 months
Crescendo/diminuendo hairpins not affecting repeated midi notes generated using tremolo active 2.3 7 3 years
Acciaccatura after note active P2 - Medium 11 10 months
add Ledger lines to Custom key signatures active 3.5 0 11 months
Log in problem active 2 3 years