Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Key Signatures needs info 3.0 1 3 years
Constant crashes needs info 3.4 5 1 year
buzz after sounding a note needs info 3.0 1 3 years
Only Pizzicato Channel Works on String! (No Arco or Tremolo!) needs info 3.4 10 1 year
Whenever I open the app the browse menu is blank have tried logging into new account or trying without an account. needs info 3.4 1 1 year
"Open" button instead of "Save" when saving on Linux Mint needs info 3.4 8 1 year
USB 2.0 - MIDI cable not working with musescore 3 needs info 3.0 1 3 years
shift + [ ] is not good needs info 3.0 1 2 years
Footers not exported to Music XML needs info 5 2 years
Play mode not active needs info 3.0 3 2 years
Midi export: Instruments not correct needs info 9 6 years
Problem with conversion from file mscz to Midi file. needs info 2 6 years
Won't accept/display Header Text $f $F needs info 3.4 4 1 year
Weird arpeggio symbol issues needs info 3.5 3 1 year
Midi keyboard not connecting in MuseScore. needs info 3.0 1 2 years
Courtesy time signatures/keys do not disappear if courtesy measure is moved needs info P1 - High 3.0 4 2 years
Adjusting page view % doesn't work upon score opening needs info 2.1 7 4 years
icons too small to read needs info 3.6 13 11 months
No sound when moving chord needs info 3 1 year
Copy + pasting / deleting + ctrl z metronome marks makes them invisible on musescore.com despite being visible in Musescore needs info 3.6 11 11 months
Invisible articulation on the fourth beat needs info 3.6 2 10 months
Nonresponsive when trying to input multiple chord symbols needs info 3.6 11 8 months
Musescore 3 refuses to open needs info 3.3 2 2 years
No playback in MuseScore3 needs info 3.3 1 2 years
Crash Restore last session - Corrupted MuseScore.ini needs info 3.6 2 4 months