Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
MuseScore AppImage fails to start needs info 3.4 8 1 week
No beginning repeat barlines in Barline Menu needs info 3.4 2 1 year
Nasty static is played along with my music. What is the cause? needs info 3.4 6 8 months
I can't play back and Synthesizer is grayed out needs info 3.4 1 1 year
Chord Symbols won't decrease in size needs info 3.0 1 2 years
Nonexisting keysignature needs info 3.0 1 2 years
Translation anomalies needs info 3.0 3 1 year
Playback and Edit Lag needs info 3.5 1 1 year
Chord Symbols and their highlight frame jump around needs info 3.4 2 1 year
Menu Bar will not display options needs info 3.5 2 1 year
Buggy Snares needs info 3.0 1 2 years
I can't open the program at all needs info 3.0 1 1 year
multiple key signatures when insert new bars w/ insert key needs info 3.0 1 2 years
Playback Through Bluetooth Devices needs info 3.5 2 1 year
Playback Issues needs info 3.0 3 2 years
glitchy sound needs info 3.0 1 2 years
Score corrupted on saving needs info 3.5 2 1 year
Sync with Logic Pro? needs info 3.5 2 1 year
Rhythm played out incorrectly needs info 3.1 1 2 years
MuseScore 3.1.0 Ubuntu random "vanishes" with Undo needs info 3.1 15 1 year
MusicXML- Export Non-Standard Dynamics as Text needs info 2.1 5 4 years
MuseScore crashes during playback needs info 3.2 4 2 years
Copy + pasting / deleting + ctrl z metronome marks makes them invisible on musescore.com despite being visible in Musescore needs info 3.6 11 9 months
Invisible articulation on the fourth beat needs info 3.6 2 9 months
Saving a work with glissando makes Musescore crash needs info 3.2 1 2 years