Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Cannot use the play button needs info 3.0 2 2 years
Musescore 3.6 - margins are altered in parts needs info 3.6 7 8 months
Can't edit text if multi-monitor computer and Musescore is not on primary screen. needs info 3.0 4 2 years
Upload fault needs info 3.6 1 8 months
Corruption of score (missing parts) and producing parts keeps crashing needs info 3.2 1 2 years
Export and save have stopped working needs info 3.0 3 2 years
Playback function not playing needs info 3.2 8 2 years
Barra de reprodução de partitura desativada needs info 3.6 1 5 months
Moving volta in Edit mode is erratic if another volta on same system has been adjusted by autoplace needs info P1 - High 3.1 5 2 years
Glitched Score needs info 3.6 1 5 months
inserting measure and change time signature needs info 3.6 12 4 months
Text input on Mac via special characters table causes crash needs info 3.6 18 1 month
the instrument sound not working needs info 3.4 3 8 months
Do not open files needs info 3.6 2 1 week
Multiple Scores Crash needs info 3.4 3 1 year
Opening XML slurs are not always positioned correctly, stems partially on the wrong side/detached from staves needs info 3.0 2 2 years
Adjusting MIDI delay from a larger value to a smaller value while playing causes a crash needs info P0 - Critical 3.0 2 2 years
Stuck in note placement after CMD-3 to place triplet needs info 3.0 1 2 years
Screen is permenately shrunk. ive uninstalled and installed again needs info 3.5 1 1 year
It is laggy and if you click a part where you want it to start to play it does not play. needs info 3.0 2 2 years
Print -> pdf -> save as postscript not working needs info 6 6 years
no plyback needs info 3.5 1 11 months
Continuous view causes problems with large scores needs info 3.0 1 2 years
Note input needs info 3.5 8 9 months
Hidding courtesy key measures and signatures needs info 3.0 6 2 years