Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
New palette: "Show more symbols" is non-functional active 2.1 2 5 years
Glissando across system is not drawn correctly when auto placement increases staff distances active P1 - High 3.0 3 2 years
Manual adjustments to various symbols not propagated to parts active 2.1 3 5 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 2 years
Text entry on the canvas does not honor right to left active 3.0 0 5 years
"Insert" attachments broken active 3.0 0 2 years
Repeat barline with four dots active 3.0 1 5 years
Salamander unaffected by Master Tuning active 3.5 1 1 year
Mixer window displays to large (Vertically) for window active 3.x-dev 1 2 years
Improper tuplet beaming active 2.1 4 5 years
Remember location of start/end loop position flags per score, and status of loop button active 3.x-dev 1 1 year
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 2 years
Clef to time signature distance (Format > Style > Measure) not honored in presence of empty key signature active P2 - Medium 3.2 1 2 years
Make bend playback voice-specific active 4 2 years
Crash with Staff-type change active 3.6 1 1 year
Instrument Change Text Causes Improper MIDI active P1 - High 3.1 1 2 years
Justify text feature active 3.2 24 7 months
link to topic in locale of subforum active 2.1 0 5 years
Barline/Accidentals collision active 3.6 4 11 months
LH Guitar Fingering: irregular alignment active P2 - Medium 3.2 1 2 years
Tablature list display incomplete active 2.2 0 4 years
Fretboard Diagram - Inspector: top cut off for Frets number greater than 9 active 3.6 1 11 months
Audio artifact with double note active P2 - Medium 3.2 2 2 years
Scroll Bar is barely visible in Plugin Creator in Dark Mode active 3.x-dev 0 2 years
Allow system text objects to be repeated on lower staves active P2 - Medium 3.0 38 1 month