Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Beam over 16th rests connected to eighth note appear as 8th note beam active 3.6 5 1 year
Rehearsal marks do not appear above the system when instruments in a part are re-ordered active 4.0 1 3 weeks
Handbook: button text changes color on mouse over active 1 3 years
Synthesizer: "Load Default" does not work "out of the box" active P1 - High 3.2 3 3 years
Note heads don't return to former position after undo reset of manually adjusted accidentals active 3 2 years
vertical justification defaults to false for imported scores active 3.6 1 1 year
all instruments stop playing suddenly in the same spot active 4.0 1 3 weeks
The program doesn't connect to my computer keyboard. active 3.3 1 3 years
Crashes Randomly or when I Save active 2.3 1 4 years
half notes and shorter with head changed to brevis don't line up in voices active 1 9 years
Add "Export" button to file operations toolbar active 3.6 6 1 year
Toggle Rhythmic Slash Notation fails with mix of already toggled and regular notes active 3.4 1 2 years
Double bar added via click barline / double click palette not saved active 1 9 years
Staff not invisible active 3.6 6 1 year
Can't use this version of the application "Musescore 4" with this version of macOS active 4.0 13 2 weeks
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
show/hide staves using the mixer active 5 8 years
Unable to launch AppImage (missing libraries probably) active 3.6 4 3 weeks
Crash on middle beam across two pages active 3.4 4 2 years
Controls in Staff Text Properties non-intuitive active 0 8 years
Buggy Playback active 4.0 1 1 week
Clarify template titles for "Liturgical" and "Closed Score" active 7 8 years
Problem with instruments not playing active 3.6 12 1 year
cant sustain rolled rolled chords that are tied active 4.0 1 1 week
Crash when saving after deleting contents of measure active 3.x-dev 3 2 years