Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Bar rests in parts are not attached to lines when moved in the score prior to part generation, if scaling differs active 3.6 1 1 year
A few cross-staff problems active 3.6 0 4 months
possibly incorrect attributes handling in musicXML export active 3.6 1 1 year
Tablature: Crash due to a tick in the "Open" column of Staff Properties > String Data active 3.6 9 10 months
[Musicxml Export] - Single slash in figured bass not exported active 3.6 11 1 year
MuseScore Drumline Snare Drum Audio Does not differentiate between accent and non accented notes active 3.6 2 1 year
Duplicate Key Signatures needs info 3.6 8 1 year
Sound needs info 3.6 2 6 months
[MusicXML] Export missing instrument-sound tag PR created 3.6 12 3 months
Ties across key changes with accidentals are incorrect needs info 3.6 3 1 year
Crashes needs info 3.6 1 10 months
Incorrect Treble Recorder range active 3.6 13 9 months
Musescore doesn't remember palette settings needs info 3.6 1 1 year
Playback error (on second voice) needs info 3.6 1 1 year
Acessibility option: Mouse-only zoom active 3.6 8 1 year
Crash needs info 3.6 5 7 months
Volume slider for main parts not working needs info 3.6 3 1 year
Solfege Moveable Do - Alteration Noteheads have wrong labels active 3.6 0 1 year
International Phonetic Alphabet symbols use a sans-serif standin in Edwin active 3.6 0 1 year
No sounds needs info 3.6 1 1 year
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 1 year
Toggling "Drumset" on then off does not restore all noteheads to default active 3.6 3 1 month
Can't input note needs info 3.6 2 8 months
MusicXML's justify parameter is not respected active 3.6 1 2 weeks
MIDI import has about 1/8 delay needs info 3.6 2 1 year