Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Adding ties to drum kit notes produces incorrect notes active 3.6 1 2 months
After correcting excess duration in a measure, the changes are undone when the score is reopened needs info 3.6 3 1 year
MuseScore 3.6.1 not compiling with Qt 5.12.8 active 3.6 3 1 year
MIDI file import is ignoring the global key signature event active 3.6 3 11 months
Loop Playback Error For Measures Ending With Tuplets active 3.6 1 1 year
remove non-functional "Allow Diagonal" property for Note-Anchored Line active P2 - Medium 3.6 5 7 months
Allow look-ahead while panning vertically during playback active P2 - Medium 3.6 9 4 weeks
Play position in score, is not updated when mixer's "Show Channels" view is visible needs info 3.6 4 1 year
Implement Unicode code use in text objects active 3.6 5 1 year
Weird Noise needs info 3.6 1 1 year
Request for ability to keep drum palette visible even when not editing drum staff active 3.6 4 1 year
Application Size is huge on dual monitor setup active 3.6 2 7 months
Use "real" rests in lute tablature active 3.6 1 1 year
Request for text offset to be propagated from score to parts active 3.6 9 4 months
crashes when playing 16th notes needs info 3.6 1 1 year
Page View dropdown list doesn't display properly when clicked active 3.6 3 1 year
Crash when trying to add an arpeggio needs info 3.6 3 1 year
program hangs after file open from explorer while having the file open dialog open active 3.6 4 10 months
Unable to delete time signature at end of line needs info 3.6 2 9 months
CRASH when Changing Instrument Order in Conductor Score active 3.6 2 1 year
Bar rests in parts are not attached to lines when moved in the score prior to part generation, if scaling differs active 3.6 1 8 months
out-of-tune program needs info 3.6 2 3 months
Loud whitenoise in right ear when listening with headphones active 3.6 1 1 year
Top right panel (Toggle, Play button, Repeat, Rewind, etc. to the tempo button) does not work needs info 3.6 2 1 year
Euphonium does not have native sound/playback active 3.6 3 10 months