Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
RT-CLK :Break multi-rest does not work on parts active 7 8 years
Slur placement="below" not saved in MusicXML export active 2 2 years
[Import] Objects ignored on playback active 9 2 years
Missing screenshot in GNOME Software needs info 1 6 years
Add 'logical' measure number to status bar active 2 6 years
Tie and slur direction in tablature active 3 8 years
Album::loadScores() won't load a score that has a relative path active 8 2 years
Adjacent notes appear on the same side of stem when adding another active 10 7 years
Apply button remains clickable after doing so in some dialogues active 3 1 year
Distances before the first note active 5 2 years
Timewise delete code needs info 6 3 years
Option to add augmentation dot once the note is entered active 5 7 years
Palette symbols reduced in latest nightly, and possible text rendition issue (?) needs info 2 6 years
enharmonic switch when suppressing instrument name active 4 8 years
can't choose from all instruments when creating new score active 5 6 years
clicking object with opaque background selects object behind it instead active 2 7 years
Exported PNG shows tablature stem incorrectly active 0 8 years
Creating instrumentlist by used soundfont active 10 3 years
Editing instrument properties active 1 9 years
"Broken rhythm" in note entry active 0 12 years
Grace note beams incorrectly angled active 3 7 years
[Trunk] Not all selected notes moved upon drag move active 5 11 years
Note Entry enabled after disabling and Undo needs info 5 2 years
Stem direction changes upon action active 3 7 years
Multi-measure rest does not cover all measures with rest, IF... ... active 8 2 months