Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Incorrect appearance of courtesy signature when changing the duration of a measure active 3.6 1 2 weeks
MIDI import has about 1/8 delay needs info 3.6 2 10 months
Last note of arpeggios larger than 5 notes with tempo ≥150 not playing active 3.6 3 9 months
‎Problems in program startup‎ needs info 3.6 1 6 months
Untick one element from selection filter then switch language cause all elements unticked active 3.6 0 1 year
New tempo mark in 3.6 has notehead placed too low active 3.6 7 1 year
Minor layout issue with staff text needs info 3.6 6 10 months
Populate PDF Metadata Using Score Properties active 3.6 1 9 months
Disappearing funtions needs info 3.6 1 5 months
Adding note within multi-measure rests results in hidden measures in continuous view active 3.6 1 1 year
Extending a line with SHIFT+RIGHT ARROW should move the score to follow the end of the line active 3.6 1 7 months
Floating Frame active 3.6 0 1 year
[Musicxml Export] - Unable to export images active 3.6 2 2 months
Do not open files needs info 3.6 2 10 months
Not recognizing repeats & jumps needs info 3.6 1 4 months
Print Button simply does not work needs info 3.6 5 1 year
MuseScore 3.6.0 AppImage in Ubuntu Studio 18.04 with KXStudio is very slow to open and does respond with enormous delays (like 30 seconds or so) active 3.6 96 6 months
Changing a barline of a single-staff score to a start repeat barline via the Barline Inspector changes the next barline instead active 3.6 4 2 months
[Feature request] - System hairpins active 3.6 6 10 months
Slow ! needs info 3.6 2 9 months
Selecting a fretboard diagram doesn't highlight its accompanying chord symbol active 3.6 3 1 year
Language settings in piano roll editor active 3.6 1 9 months
Certain Instruments sometimes do not playback needs info 3.6 5 4 months
Measure Splitting Error active 3.6 7 1 year
MuseScore Preferences Reset on Launch needs info 3.6 4 1 year