Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Diagonal (straight) line layout issue if there is end text active 2 6 years
Displaying custom key signatures in multiple clefs active P2 - Medium 22 6 months
enharmonic switch when suppressing instrument name active 4 8 years
Every inserted staff appears as Staff 1 active 1 6 years
Soundfont Folder window not On Top active 4 1 year
signature or available text in the account description active 0 10 years
Ties don't re-position to avoid collision with upcoming notes active 0 8 years
Slur placement="below" not saved in MusicXML export active 2 1 year
[Trunk] Undo doesn't restore previous tie direction active 5 1 year
Show handles on both sides of brackets active 3 1 year
Icon broken on GNOME Shell; better GNOME integration; active 0 5 years
Problem with playback velocity with dynamics and hairpins active 11 6 years
Plugin Creator help document is missing much important information active 1 5 years
Symbols creating a glissando wavy line are not completely aligned under Windows active 4 7 years
Switching of playback devices is not recognized active 0 6 years
Saving during playback causes it to skip to a random note and hang, moves playback cursor elsewhere needs info P1 - High 23 2 years
harmonics don't playback properly active 0 11 years
Bar numbers not updated after changing instrument order and scaling active 1 8 years
New shortcuts in Edit Percusión active 3 6 years
Playback problems on MacMini with macOS 10.14.6 needs info 16 2 years
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 10 years
Dragging notehead places it away from cursor active 0 8 years
Tie doesn't disappear after Insert Measure active 2 8 years
Capo Chords below or above main chords active 6 1 month
Starting playback on tied notes doesn't play the note active 6 7 months