Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
[Mac OS X] Insert measure keyboard shortcut doesn't exist active 13 3 years
Import images from musicXML active 1 6 years
Wrong clef when changing from tab to standard staff on guitar part active 5 7 years
2.0-RC User templates not coming first active 2 6 years
[MusicXML] Espressivo not exported active 5 1 year
Plugin: context of new Score() call affects resulting score active 1 7 years
Demos for MuseScore 2 beta active 0 7 years
Avoiding collisions between slurs and tuplet brackets active 1 2 years
"edit" link visible even if the content can't be edited active 0 7 years
Applying palette line to multi-voice staff displays only Voice 1 anchor positions active 0 6 years
Cursor position not correctly set for input method. active 3 8 years
Disable looking for ALSA in OpenBSD active 0 6 years
Uninitialized variable in Voice::update_param() active 0 3 years
Stem and hook(flag of chord becomes sub-merged if note is moved upwards active 5 1 year
Clicking page then playing produces opposite effect active 4 6 years
Add eastern europe characters to MuseJazz active 0 9 years
Custom palette cell sizes get smaller and smaller active 1 5 years
Embedded score from musescore.com not playing correctly on Facebook needs info 8 6 years
Semi-frets in fretboard diagrams should not be shown active 21 1 year
Update Logo and Graphics Page active 1 2 years
[MusicXML] import assumes beam=NONE if no beam information needs info 12 10 months
No plug-in manual from Plugin Creator under Linux (Mint?) needs info 4 6 years
Playback of tie for non adjacent notes (repeats) active 4 5 years
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 6 years
Stem moves away when moving notehead active 3 7 years