Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Disable looking for ALSA in OpenBSD active 0 6 years
Uninitialized variable in Voice::update_param() active 0 3 years
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 10 years
Stem and hook(flag of chord becomes sub-merged if note is moved upwards active 5 1 year
Clicking page then playing produces opposite effect active 4 6 years
Add eastern europe characters to MuseJazz active 0 9 years
Custom palette cell sizes get smaller and smaller active 1 5 years
Embedded score from musescore.com not playing correctly on Facebook needs info 8 6 years
Semi-frets in fretboard diagrams should not be shown active 21 1 year
Update Logo and Graphics Page active 1 2 years
[MusicXML] import assumes beam=NONE if no beam information needs info 12 10 months
No plug-in manual from Plugin Creator under Linux (Mint?) needs info 4 6 years
Playback of tie for non adjacent notes (repeats) active 4 5 years
PulseAudio checkbox in MuseScore settings is not fully drawn active 1 6 years
Stem moves away when moving notehead active 3 7 years
[Ubuntu 11.10] 'Save As' does not work active 2 8 years
Display essentials of navigator active 2 8 years
System spacing is inconsistent above a vertical frame active 5 5 years
No sound in MuseScore 2.0.1 on windows, due to wrong preferences active 1 6 years
Opening a score doesn't load synthesizer defaults. active 2 5 years
Display-corruption on 'scroll music sheet' followed by 'move window' active 1 7 years
Freeze file name during use active 10 1 year
Diagonal (straight) line layout issue if there is end text active 2 6 years
enharmonic switch when suppressing instrument name active 4 8 years
Every inserted staff appears as Staff 1 active 1 6 years