Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Augmentation dot of grace note collides with fret mark/note active 3 7 years
Block configuration Forum switcher active 1 9 years
During playback, view doesn't jump to topmost of the page active 0 7 years
Provide options to change default transposition options active 7 2 years
Centre lyric to notehead in stanza active 0 7 years
Minor bug when logging in to your account active 0 3 years
Go-to in Measure Properties active 10 8 years
Freeze file name during use active 10 2 years
Trills and other ornaments with sharp or flat signs active 31 8 months
Semi-frets in fretboard diagrams should not be shown active 21 2 years
Cannot Add An Augmentation Dot To A Selected Chord active 4 6 years
If joining scores via album, instruments/staves get lost. active 6 2 years
[MusicXML] Support breaks in secondary beams (import and export) active 8 2 years
Changes to Repeats On/Off aren't reflected in scroll bar of Play Panel active 0 8 years
Request "Play notes while editing" command be added to toolbar active 4 7 years
[MusicXML export] [trunk] export errors high order tuplets active 4 2 years
Violin clef in Drumset piece with percussion clef active 2 6 years
Anchoring the ends of a line to two notes active 8 7 years
Flat signs appearing as boxes in user interface in Windows XP active 3 7 years
<clef><sign>none</sign></clef> not imported active 4 6 years
Stave text entered into parts appears on the main score active 8 8 years
regression: tempo markings' stems too short active 12 6 years
Tablature brackets too big active 1 8 years
Request for more strings numbers on palette active P3 - Low 8 3 years
Shortcut for Synthesizer interferes with text entry active 7 2 years