Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Cross-Measure Tremolo active 1 8 years
Note not displayed during drag on tablature staves active 2 6 years
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 4 months
Selectable positioning of augmentation dot in tablature active 2 7 years
Playback out of synch active 3 5 years
Plugin: context of new Score() call affects resulting score active 1 6 years
The use of tab key to separate text - words/letters - causes problem for export PDf active 8 6 years
Opening a score doesn't load synthesizer defaults. active 2 5 years
Frame maybe should not be edited synchronously active 1 6 years
Objects shouldn't leave the page active 15 2 years
issue on changing shortcut active 1 6 years
Stems thicker than the stave line active 4 8 years
new option for multimesure rest active 5 6 years
Add a "CountIn" also in audio export active 5 5 months
Slur placement="below" not saved in MusicXML export active 2 1 year
Dynamic appears in score with part's text style, and vice versa active 2 5 years
Make Page up/down active in playback mode active 1 11 months
coloring elememets results in relayout with some strange consequences active 4 6 years
Bracket regression active 2 6 years
[Trunk] Cannot go beyond repeat marks during skip playback active 1 10 years
Volta attached to non-top staff deleted when correspond staff is removed active 16 7 years
Score not in view after hiding measures active 0 7 years
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 5 years
Opening a midi that starts before the beginning of the clip causes crash PR created 14 1 week
[MusicXML Export] missing wedge stop active 3 1 year