Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Tool Tip for Custom Fretboard Diagrams is not displayed correctly active P3 - Low 3.x-dev 6 1 year
File>Revert active 3.6 3 5 months
No next or accept option needs info 3.6 2 1 week
All playback functions greyed out needs info 3.6 1 8 months
Bends: allow "1" instead of "Full" on whole tone bends active 3.6 0 5 months
Export Selection active 3.6 4 1 month
Apply Stretch commands to all measures involved in any selection active 3.6 2 1 month
A Frame fails to accept Section Break applied to it and crashes needs info 3.6 3 5 months
Suggestion - Add speed variation for loop playback (aka. speed training) active 3.6 7 5 days
Muscore doesn't play after computer wakes up from Sleep mode active 3.6 1 4 months
Edwin: typographic apostrophe not accessible via shortcut on Windows active 3.6 20 8 months
Cut, paste, undo, paste, crash active 3.6 6 1 month
Certain chord symbols don't export to MusicXML correctly active 3.6 16 5 months
Last note of arpeggios larger than 5 notes with tempo ≥150 not playing active 3.6 3 11 hours
Two voices, both ornaments(turns), different accedentals, same note, same time active 3.6 2 8 months
Inconsistent note spacing on small staves active 3.6 0 4 months
Deleting all text in edit mode breaks Undo active 3.6 4 2 months
program hangs after file open from explorer while having the file open dialog open active 3.6 4 1 month
tablature note->addParentheses() layout issue active 3.6 3 5 months
Alignment of fingerings outside the tab active 3.6 2 8 months
Musescore crashes when exporting and uploading active 3.6 3 4 months
Piano MIDI synth broken needs info 3.6 5 8 months
Sound is not working needs info 3.6 1 3 weeks
Crash when enabling MIDI or changing I/O preferences active 3.6 1 5 months
Fa looks like La when using second voice active 3.6 0 8 months