Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Custom time signatures overruled by multirest active 3.6 2 5 months
No sound or playback. Problems with adding notes. needs info 3.6 4 8 months
Help Changing the color of Separator Lines in UI of MuseScore 3 active 3.6 1 1 month
Tablature warning rectangles can cause unwanted breaks in tablature lines active 3.6 0 5 months
Creating score from template with parts ends up with linked staves for multistaff instruments in a part active P1 - High 3.6 1 1 week
Time Signature Properties Panel unusable because it's height can't be ajusted needs info 3.6 8 8 months
Score starts moving erratically when adding Expression text needs info 3.6 1 5 months
Opening a palette tab moves the whole palette up active 3.6 1 8 months
Acessibility option: Mouse-only zoom active 3.6 8 1 month
Instrument Change Failure needs info 3.6 1 5 months
Timeline: Coda and Segno are wrongly labelled active 3.6 1 1 week
Musescore crashes on open when connected to MIDI Controller active 3.6 1 8 months
In linked staves, the return to a nominal measure duration, if it corresponds to two beats (half-rest) leads to corruption active 3.6 1 5 months
Loading an MSS file that changes the default style version doens't apply new defaults until reload, potentially changing some settings active 3.6 8 8 months
MIDI import has about 1/8 delay needs info 3.6 2 1 month
Chordsymbols in parts not correct needs info 3.6 1 5 months
Instruments.xml info for 5 string banjo (pluck.banjo) is incorrect. active 3.6 0 8 months
GuitarPro tablature import issues active 3.6 0 4 months
Time signature note grouping not included in templates active 3.6 3 8 months
MuseScore 3.6.2 on macOS - black screen on startup and when opening scores needs info 3.6 21 4 weeks
Bends: curves need to be smooth (not angular) active 3.6 1 5 months
Adding new SMuFL glyphs to MuseScore notehead library. active 3.6 0 4 months
soundfont is installed. sythesizer and mixer are greyed out needs info 3.6 1 8 months
Euphonium uses tuba sound by default, no playback above C5 active 3.6 10 3 weeks
Lots of lyrics unable to be copied active 3.6 3 5 months