Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
More than 256 channels in the mixer causes it to play the sounds from the wrong staves. active 3.6 2 8 months
Chord symbol positioning doesn't scale with Page Scaling and font size active 3.6 0 8 months
Wrong cursor advancement on entry of non-voice 1 measure completing tied note. active 3.6 0 8 months
Old Hungarian text appeares left to right. The correct is right to left active 3.6 20 8 months
Navigation: Ctrl + R/L arrow should maintain focus on the currently selected voice active 3.6 4 8 months
Local Time signature not applied when targetted onto the existing time signature active P3 - Low 3.6 1 8 months
Request for flexible search mode switcher for certain region users. active 12 8 months
Cannot copy/paste within a Local Time Signature active 3.0 19 8 months
SELinux is preventing gdb from read access on the chr_file renderD128. needs info 3.6 1 8 months
Note extension bug needs info 3.6 1 8 months
Chord symbols Spelling is shown erroneously. active 3.6 6 8 months
Empty bars don't hide in online version active 3.6 3 8 months
PC: cannot remove measures needs info 3.6 9 8 months
Bends: make prebend optional so that down bends can be notated active 3.0 11 8 months
Synthesizer: "Load from score" disables default soundfont; requires "Revert to factory settings" to correct active 3.6 0 9 months
Bar rests in parts are not attached to lines when moved in the score prior to part generation, if scaling differs active 3.6 1 9 months
MusicXML Export: Percussion notes have wrong values (unverified) active 3.4 18 9 months
Clicking an element in the Timeline (F12) does not reposition view with Pan button disabled active P2 - Medium 3.6 1 9 months
Find action does not reposition view with Pan button disabled active P2 - Medium 3.6 1 9 months
Muscore doesn't play after computer wakes up from Sleep mode active 3.6 5 9 months
Request for beam128 active 3.6 0 9 months
please allow configuring repeat sign to note distance active 3.6 8 9 months
Unable to launch AppImage (missing libraries probably) active 3.6 2 9 months
hang during note entry -> caused by non-operational audio output active P3 - Low 3.6 13 9 months
Items not syncing between score and parts needs info 3.3 11 9 months