Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
AirPod Playback needs info 3.0 2 2 years
Album panel: load previous album when opened active 2 2 years
Album segfault {2parts-excerpted}.append( {1part-notexcerpted} ); active 19 1 year
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 2 years
Album::loadScores() won't load a score that has a relative path active 8 2 years
Albums: joining scores resets beam adjustments active 1 2 years
Align fret diagrams at the nut instead of baseline active 3.5 5 1 year
Align horizontal frames in a vertical frame active 5 3 years
Align object to a grid or ability to align object relative to other active 11 3 years
Alignment between slashes and stems needs tweaking active 3.5 3 7 months
Alignment of fingerings outside the tab active 3.6 2 9 months
Alignment of multiple selected objects active 3 6 years
Alignment of rehearsal marks to barlines active 3.5 2 1 year
All 2 staffed instrument Glissando Bug active 3.4 1 1 year
All instruments piano sound needs info 3.0 6 2 years
all instuments sound like piano needs info 3.0 2 7 months
All Laptop Sound is static after Musescore is opened active 3.6 2 3 months
All on the songs won't play when I click the play button to hear the piece. needs info 3.5 1 1 year
All playback functions greyed out needs info 3.6 1 10 months
Allow "Capo Settings" applied to one staff to affect all staves using the same instrument active 3.0 4 4 months
Allow "Exclude from measure count" command for multiple measures at once active P2 - Medium 3.0 22 2 years
Allow "Merge matching rests" to be default active 3.5 7 1 year
Allow "staff distance" on first page to differ from subsequent pages. active 24 1 year
Allow % as chord symbol active 12 1 year
Allow a better support of medieval and renaissance symbols (available in palettes, playable, etc.) active 3.2 21 8 months