Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
Ties in imported (2.x) tablature have wrong horizontal placement: fixed by saving and reloading active P2 - Medium 3.0 24 3 years
Ties don't re-position to avoid collision with upcoming notes active 0 8 years
Ties disappear in complex tuplets when loaded. needs info 3.1 2 3 years
Ties are positioned off-centre in certain cases active 3.5 1 1 year
Ties across key changes with accidentals are incorrect needs info 3.6 3 1 year
Tied note doesn't play on repeat active 2.1 6 6 years
Tie of unison note ignored on playback in 1.3 score active 1 7 years
Tie doesn't disappear after Insert Measure active 2 9 years
Tie does not work needs info 3.2 4 3 years
Tie direction for chords on tab staves non-deterministic? active 1 8 years
Tie command should only work if next note is exact same note active 2.1 22 4 years
Tie and slur direction in tablature active 3 8 years
Tidy up Getting Started score active 0 6 years
three-note beams inconsistent active 3.6 1 1 year
This score causes ram to spike and freezes my computer active P1 - High 3.6 3 4 months
Things on last page are smaller needs info 3.0 3 3 years
Thing keeps gettin' stuck at the right side needs info 3.4 2 2 years
Thicker hooks, needed feature for the visually impaired musicians active 2.1 6 6 years
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 2 years
There is a delay and a buzzing sound when I input/move notes on the score sheet needs info 3.0 10 1 year
The window "Style" doesn't fit my screen active P1 - High 3.0 12 3 years
The use of tab key to separate text - words/letters - causes problem for export PDf active 8 7 years
The uppermost linked stave controls playback only after saving and reloading the score. active 3.6 5 1 year
The text style for even lyric lines is not saved active P1 - High 3.0 10 1 year
The synthesizer does not work so it can't play the music written needs info 3.2 1 2 years