Issues for MuseScore

Title Status Priority Version Replies Last updated
Support for ties across voltas / repeats active 3.5 9 2 weeks
Can reproduce files with play botton needs info 3.6 1 2 weeks
"MuseScore quit unexpectedly" after new update needs info 3.6 8 2 weeks
'Repeat last measure symbols' disappear needs info 3.6 5 2 weeks
[MusicXML] first-fret tag not supported for fretboard diagrams active 13 2 weeks
Displaying custom key signatures in multiple clefs active P2 - Medium 20 2 weeks
Remove treble clef from Custom Key Signatures Creator active 3.6 4 2 weeks
Some microtonal intervals do not play active 3.6 0 2 weeks
Circled fret marks for half note and whole note durations in tablature staves active 3.0 10 2 weeks
Some characters do not print from Leland on certain printer drivers on Mac active P1 - High 3.6 44 2 weeks
Fixed Measure Widths active 6 2 weeks
damaged file hymn to the fallen needs info 3.6 3 2 weeks
Make the section break have a "no line break" tick box active 3.6 7 2 weeks
mouse stucks in "drag" mode active 3.4 23 2 weeks
Audio problem needs info 3.6 5 2 weeks
Tablature grace note layout issues active 3.6 1 2 weeks
Application crashes after last update needs info 3.6 1 2 weeks
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 2 weeks
'Loop Playback' won't stop (space or play just invokes playing from start point) active 3.5 25 3 weeks
MDL Snare Playback Has Unwanted Accents active 3.1 5 3 weeks
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 4 3 weeks
Incorrect playback of arpeggio with tied notes active P2 - Medium 9 3 weeks
Start Center: "Getting started" score doesn't open when clicked active 3.5 3 3 weeks
[MusicXML import] incorrectly swapped title frame due to extra vbox active 3.6 1 3 weeks
MusicXML export issues active 3.1 16 3 weeks