Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Ability to delete items while in edit mode active 3.0 0 2 jaren
Trill playback varies (excessively) with tempo active 3.6 0 3 maanden
Header font unreadable active 3.0 0 2 jaren
String Data -- Requesting a button to Increment all strings +/- one octave active 3.6 0 3 maanden
Hide debugger for normal users active 0 7 jaren
Tag written twice into MSCX active 3.0 0 2 jaren
No effect when dragging the lower barline handle to shorten the barline length active 3.0 0 2 jaren
Bookmarked directory in file dialog are not restored active 0 7 jaren
Shortening bar kills note active 0 6 jaren
Synthesizer: "Load from score" disables default soundfont; requires "Revert to factory settings" to correct active 3.6 0 2 weken
Installation of Musescore 3.0.5. needs info 3.x-dev 0 2 jaren
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 2 jaren
Change highlight of button when navigating via keyboard active 0 6 jaren
Stem bug when long and pointing down active 0 6 jaren
Generating parts for linked staves missing staff names active 3.0 0 2 jaren
Save As then re-open original is funky active 3.0 0 2 jaren
Change to mixer setting does not mark score as edited active 3.0 0 2 jaren
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 6 jaren
Unify plus and minus signs in MuseJazz Text font. active 3.0 0 2 jaren
Changing time signature with linked staves overrides manual adjustments active 0 6 jaren
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 2 jaren
Global replace active 3.1 0 2 jaren
Add Search Box to Toolbar active 3.1 0 2 jaren
Can't open a midi file in 3.1 (unexpected EOF) but can in 2.3.2 active 3.1 0 2 jaren
Korean charcter Input is impossible. active 3.1 0 2 jaren