Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
After using staff text to change channel, wrong patch/sound is played for notes in chords containing tied notes active 3.x-dev 0 2 jaren
Right click menu for insertion of header tags active 3.2 0 2 jaren
Layout of note value across 2 measures active 3.2 0 2 jaren
Save as shows confusion when the old file name is opened active 3.2 0 2 jaren
Let parenthesis encompass also accidentals of noteheads upon utilizing shortcut active 3.2 0 2 jaren
text style dialog does not change octave markings font size active 0 7 jaren
Hyphens do not line up when adding lyrics to rests active 3.2 0 2 jaren
Master Palette , Time signature : possibility of setting how rest are grouped active 0 7 jaren
Wrong brace behaviour when adding only one stave of piano active 0 7 jaren
Some chords symbols don't scale properly with style settings active P2 - Medium 3.3 0 2 jaren
Split staff does not work in MIDI inport active 3.3 0 2 jaren
Changing time signature with linked staves overrides manual adjustments active 0 7 jaren
Audio crackle when audio starts or stops active 3.3 0 2 jaren
Improve alignment of duration dots after notes active 0 7 jaren
Musescore kills sound active 3.3 0 2 jaren
Bad note spacing with user modified beam on chord with seconds active 0 6 jaren
Coloured elements added to pallet do not retain colour when used in score active 3.4 0 2 jaren
Missing Version Resource in Musescore.exe active 0 6 jaren
[musicXML import] incorrect handling of unusual octave-shifts active 0 6 jaren
Touch friendly scrolling active 0 6 jaren
Slur badly drawn when flipped in multi-voice measure active 3.4 0 2 jaren
Loud Static In Right Speaker In Playback for All Notes active 3.4 0 2 jaren
Repetition command of chords doesn't tie across bar-lines correctly active 3.4 0 2 jaren
Lyrics: Store end-line and end-paragraph markers active 3.x-dev 0 3 maanden
Crash immediately after restore loses file paths active 0 6 jaren