Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 2 jaren
Global replace active 3.1 0 2 jaren
Add Search Box to Toolbar active 3.1 0 2 jaren
Can't open a midi file in 3.1 (unexpected EOF) but can in 2.3.2 active 3.1 0 2 jaren
Korean charcter Input is impossible. active 3.1 0 2 jaren
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 2 jaren
Score display kept changing when entering the notes active 0 5 jaren
Erroneous spacing of concurrent staff-crossing beamed notes in different voices active 3.2 0 2 jaren
Layout of note value across 2 measures active 3.2 0 2 jaren
Double clicking a marcato accent misplaces it, when changed from default. active 2.1 0 5 jaren
Save Online sometimes directs into dashboard and blocks the normal process after entering user information active 3.2 0 2 jaren
Chord symbols input from MIDI keyboard active 3.0 0 5 jaren
Rests added in MIDI file active 2.1 0 4 jaren
MidiEvent needs destructor for _edata active 2.2 0 4 jaren
Some chords symbols don't scale properly with style settings active P2 - Medium 3.3 0 2 jaren
File manager bookmarks overridden by MuseScore for other applications active 2.1 0 4 jaren
Piano Roll editor QSpinBox for note pitch doesn't do anything when click up/down buttons active 2.1 0 4 jaren
[GP4 import] Lyrics are not imported correctly active 2.1 0 3 jaren
Skipping a measure when issuing [next measure] command under certain circumstances active 3.4 0 1 jaar
Unticking the "Play" checkbox of the articulation "Muted(closed)" does not disable its effect. active 3.4 0 1 jaar
“Toggle 'MIDI Input'” button always active after start active 2.2 0 3 jaren
Cresc. marking resulting in immediate increase in volume active 3.4 0 1 jaar
Save As vrs. Save Part As active 0 3 jaren
MuseScore looses connection to BT headset when computer is reactivated active 2.2 0 3 jaren
Adding piano moves other akkolade brackets active 0 9 jaren